Back
Resolved

cov-cp9 Migration in Progress

Started 25 Nov at 02:00am GMT.

web0 - cPanel Shared Hosting
Created

Following from the alert sent to affected customers, the cov-cp9 cPanel Shared Hosting upgrade migration is now in progress.

UPDATE: The Migration has been completed. If you have any issues please contact our support team. Customers previously on "cov-cp9" are now located on "web0" unless otherwise stated.

Posted 25 Nov at 02:00am GMT.