Back
Maintenance

web0 - Server Restart

Completed .

web0 - cPanel Shared Hosting [New Nov '23]
Completed

Maintenance completed

Posted .
Started

At 02:00 AM (UK TIME) on Saturday 24th February, we will be restarting the "web0" Shared & Reseller cPanel Server.

The expected interruption to service is less than 2 minutes.

We are opening a maintenance window of 1 hour for contingency purposes in the event of any unexpected issue arising.

Posted .