Back
Resolved

Emergency Server Restart - "Sumatra" LON0 HV

Started 5 May at 12:30am BST.

VPS Host: LON1 VF
Created

"Sumatra" LON0 HV is undergoing an emergency restart to resolve issues following an update. Service should be fully restored within the next 15 minutes.

00:46: Issues are being investigated, the emergency maintenance window is being extended until 01:30 UTC+1 at this time.

01:15: All virtual servers are powering back up now. Service is expected to be fully restored within the next 15 minutes.

01:30: All virtual servers are back up again now. Please contact our support team if you have any outstanding issues.

Posted 5 May at 12:30am BST.