Back
Downtime

Emergency Maintenance [web0 - cPanel]

Started 3 Jun at 07:39pm BST, resolved 3 Jun at 07:48pm BST.

web0 - cPanel Shared Hosting VPS Host: MCN1
Resolved

The services should all now be restored, please contact support@allhost.io if you have any outstanding issues.

Posted 3 Jun at 07:48pm BST.
Created

Unfortunately we have been alerted to a hardware fault on the server which requires emergency maintenance to prevent any unexpected downtime or unsafe shutdowns.
These types of incidents are very rare however we must carry out emergency maintenance in approximately 15 minutes time (19:45 UK Time - Monday 03rd June 2024).

We expect the impact to last approximately 10 minutes.

We are opening a maintenance window of 30 minutes for contingency purposes in the event of any unexpected issue arising.

Posted 3 Jun at 07:39pm BST.