Back
Maintenance

Emergency Maintenance [LON1-Xeon VPS]

Completed 13 Jun at 03:25pm BST.

Updated

Services should have been restored approx 10 minutes ago, please contact our support desk if you have any remaining issues.

Posted 13 Jun at 03:34pm BST.
Completed

Maintenance completed

Posted 13 Jun at 03:25pm BST.
Updated

The server has been restarted and VPS's are being powered on. Service should be restored within the next 5-10 minutes.

Posted 13 Jun at 03:18pm BST.
Started

Unfortunately this server is suffering from a software fault and needs to be restarted in order to restore service. Affected customers have been recently informed of issues.

Customers choosing to remain on this host will be migrated to a new host server of matching specifications in London in the near future to avoid issues with this physical host.

Posted 13 Jun at 03:10pm BST.