Status
Back
Resolved
Shared Hosting Issue
Started 29 Jun at 02:26am BST.
Affected services
web0 - cPanel Shared Hosting
Created
We are investigating an issue with the shared hosting server (web0).
Accounts have been live-sync'd to a backup server and service is currently restored.
Posted 29 Jun at 02:26am BST.