Back
Resolved
Resolved
Service Interruption
Started 11 Nov at 11:37pm GMT.
web0 - cPanel Shared Hosting
VPS Host: UK-606
Created
We are currently investigating an issue with one our servers in the Coventry datacentre.
23:42 Update: The server is back online and services should be restored. We will continue to look into the original cause of the server interruption.
Post-mortem: We believe the issue was caused by a storage device soft lock-up. This server previously had over 500 days over time and we are considering the issue to be transient. Should our monitoring detect anything untoward or any further unexpected issues occur, then we will start planning a hardware replacement.
Posted 11 Nov at 11:37pm GMT.